Leds ir

Expert
Expert

Posts: 1332

Joined: 03 Dec 2010, 21:34

Post 30 May 2022, 20:28

Leds ir

Bonsoir
J'ai une de mes camera ip dont la lampe ir ne fonctionne plus, est ce que quelqu'un connait une astuce pour reparer ou changer les leds??
VU+UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD - GIGABLUE uhd trio
User avatar

Moderator
Moderator

Posts: 8879

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 31 May 2022, 17:38

Re: Leds ir

Si je comprend bien c' est un grand led unique, donc assez récent, avant c' étaient plsieurs petits leds, ils étaient moins puissants mais ne tombaieent pas en panne en même temps.
Regarde déjà si tu peux ouvrir la caméra pour atteindre la led, après il faudra le trouver.
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.

Expert
Expert

Posts: 1332

Joined: 03 Dec 2010, 21:34

Post 31 May 2022, 19:04

Re: Leds ir

Salut Alain, c'est ce truc là
https://www.amazon.fr/Hikvision-Digital ... B017C45K2O
Est ce que ça se démonte??
VU+UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD - GIGABLUE uhd trio
User avatar

Moderator
Moderator

Posts: 8879

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 01 Jun 2022, 20:16

Re: Leds ir

Selon la documentation qu ej 'ai trouvée (Hikvision est une marque assez connue) il s'a gitait de plusieurs petits leds qui sont au tour de la camera, donc je ne peux pas croire que tous les leds soient ports en même temps.
Soit c' est la communtation jour/nuit qui ne se fait plus, soit c' est le filtre qui ne bascule plus.
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.
User avatar

Moderator
Moderator

Posts: 8879

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 02 Jun 2022, 09:33

Re: Leds ir

Un peu plus d' explication le filtre ir sert à couper les infrarouges pendant la journée pour améliorer les couleurs. quand la caméra passe en mode nuit elle enlève ce filtre , cela s' entend puisque c' est un petit moteur.
Donc tu pourrais tester si ce filtre fonctionne bien.
Autour de ta caméra (au centre du dome) les petits losanges que tu vois, ce sont les leds.
En dessous il y a encore le détecteur de luminosité.
Si tu parviens à détecter ce qui ne fonctionne pas, tu pourais essayer de contacter un revendeur Hikvision mais je ne suis pas sûr qu'ls vont t'aider, je ne pense pas que moi je l' aurais fait.
Aussinon contacter directement Hikvision https://www.hikvision.com/europe/Partne ... stributor/
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.

Expert
Expert

Posts: 1332

Joined: 03 Dec 2010, 21:34

Post 02 Jun 2022, 13:30

Re: Leds ir

Pour le démontage il faut que je m'équipe car il faut un embout spécial,
Ensuite si je ne trouve pas je m'orienterai pour un nouvel achat
car contacter hikvision ou un revendeur ça risque d'être galère, en plus c'est pas en langage fr
Je vais commencer par essayer le démontage
VU+UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD - GIGABLUE uhd trio

Expert
Expert

Posts: 1332

Joined: 03 Dec 2010, 21:34

Post 02 Jun 2022, 14:01

Re: Leds ir

Je viens de tester comme tu as dis, j'entends bien un clic quand je met un chiffon devant, je l'ai fait plusieurs fois et elle s'est figée en noir et blanc
j'ai éssayé en vain d'activer la lampe ir et la désactiver en passant par le web, mais elle est restée en noir et blanc
J'ai du redearrer la camera et c'est revenu en couleur
Je verrai ce soir si à débloqué quelque chose, hier soir j'ai regardé dehors et les leds sont biens allumées, est ce que une led hs reste allumée ???
VU+UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD - GIGABLUE uhd trio
User avatar

Moderator
Moderator

Posts: 8879

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 02 Jun 2022, 18:32

Re: Leds ir

Non une led IR est une led comme une autre mais dans la gamme infrarouge.
Le basculement couleur/noir et blanc est aussi provoqué par le capteur de lumière.
Si la caméra reste coincée en N/B c'est qu'elle est passée en mode nuit et ne veut pas repasser en mode jour.
La société ADI est assez renommée, j' avais un collègue qui venalit de là (filliale Belge) mais pas vraiment bon marchés.
Je crains très fort que si tu trouves ce qui cloche, tu ne trouveras pas les pièces.
Quand ta caméra reste en N/B, essaye de tapper dessus pour voir si le filtre n'est pas coincé.
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.

Expert
Expert

Posts: 1332

Joined: 03 Dec 2010, 21:34

Post 25 Jun 2022, 10:25

Re: Leds ir

Je viens de recevoir une nouvelle camera
https://www.amazon.fr/Annke-d%C3%A9tect ... B07RJLM9QR
et comme d'habitude je ne sais pas si elle fonctionne, car je ne la detecte ni avec Advanced ipscanner ni avec SADPTool
Lorsque je branche l'adaptateur il n'y a pas de led qui s'allume est ce normal??
Je suis allé sur le sit ANNKE mais là je me heurte à la barrière de la langue,ils me proposent de les contacter par tel ou par chat, mais personne ne parle le français, je suis bien embété là
VU+UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD - GIGABLUE uhd trio

Expert
Expert

Posts: 1332

Joined: 03 Dec 2010, 21:34

Post 25 Jun 2022, 14:09

Re: Leds ir

Je viens de trouver le problème, c'est l'adaptateur
Pourtant j'en ai éssayé 3 et ils fonctionnent bien sur d'autres appareils mais pas sur la camera
J'en ai trouvé un qui lui fonctionne, donc je ne sais pas si ça vient des ampères ou non, celui qui fonctionne est affiché à 500 mA
et les autres 300 mA
VU+UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD - GIGABLUE uhd trio
User avatar

Moderator
Moderator

Posts: 8879

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 25 Jun 2022, 21:23

Re: Leds ir

500mA est vraiment le minimum pour une caméra avec lEDS, normallement j' emploi toujours 1A ou même 5A pour des caméras motorisées.
Dans nos appareils éléctroniques actuels c' est souvent le transformateur qui flanche.
Content que ton problème soit réglé.
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.

Expert
Expert

Posts: 1332

Joined: 03 Dec 2010, 21:34

Post 25 Jun 2022, 21:52

Re: Leds ir

Merci Alain, mais j'en avais essayé un de 2,5 A et il ne fonctionnait pas non plus
Donc coïncidence ou bizarrerie je ne sais plus quoi penser, pour l'instant je ne l'ai pas encore branché à la place de l'autre
qui elle est alimentée par un TP-Link TL-POE200.Je verrai bien quand je l'installerai
VU+UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD - GIGABLUE uhd trio

Expert
Expert

Posts: 1332

Joined: 03 Dec 2010, 21:34

Post 28 Jun 2022, 15:52

Re: Leds ir

Comme d'habitude en rebranchant la camera à la place de l'ancienne, elle n'est plus detéctée
J'ai passé ma journée à faire l'aller et retour dans les combles pour essayer differentes solutions sans résultat
J'ai refait un essai au même endroit et avec les mêmes branchements que quand elle à été detectée pour la premeière fois, j'ai fait des reset etc..... j'ai re éssayé plusieurs adaptateurs mais il n'y a toujours rien
Je vais quand même reessayer de les contacter
VU+UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD - GIGABLUE uhd trio
User avatar

Moderator
Moderator

Posts: 8879

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 29 Jun 2022, 06:46

Re: Leds ir

La caméra est probablement dans un autre range IP, il doit y avoir dans la documentation une explication pour la mise en route.aussinon essayes un IP dans le range 192.168.1.****.
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.

Expert
Expert

Posts: 1332

Joined: 03 Dec 2010, 21:34

Post 29 Jun 2022, 10:34

Re: Leds ir

Je pense que ça vient de l'alimentation, car aucun adatptateur ne fait allumer la led rouge
VU+UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD - GIGABLUE uhd trio
Next

Return to Off topic / Rien à voir

Who is online

Users browsing this forum: No registered users and 4 guests